Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Ian
Forum: Installation issues 31st January 2013, 02:59 PM
Replies: 6
Views: 7,150
Posted By Ian
Thumbs up Re: setup install problem

Thanks Tony,

I did as you said and it worked perfectly, back to normal.

Many thanks once again.
Ian

Heaton Design Ltd
Forum: Installation issues 31st January 2013, 09:29 AM
Replies: 6
Views: 7,150
Posted By Ian
Re: setup install problem

Hi Tony,

Thanks for reply, I think this is the file, each of the installation attempts seem to finish at the same point.

" 2013-01-30 17:35:07.781 Log opened. (Time zone: UTC+00:00)...
Forum: Installation issues 30th January 2013, 09:32 PM
Replies: 6
Views: 7,150
Posted By Ian
Re: setup install problem

Oh Dear,

Thanks for that Tony - I suspected it may be something on my side, I have tried installing over a few days turning off and on again - looks like I had better try a system restore or...
Forum: Installation issues 30th January 2013, 09:14 PM
Replies: 6
Views: 7,150
Posted By Ian
setup install problem

Hi
I'm trying to update superbeam 4.58e to 4.58h.

I'm running windows XP with sp3 and it has always been an easy update. However this time the update downloads the installer to the desktop, I...
Showing results 1 to 4 of 4

 

All times are GMT. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia