Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > ProSteel > Support

Support Technical and other questions related to the use of ProSteel

Reply
 
Thread Tools Display Modes
Old 16th January 2017, 11:02 AM   #1
DavidH
New member
 
Join Date: Jan 2017
Posts: 1
Default 'Expand All' not working in 7.02C

Since update to the new UI design, I am finding that the 'Window -> Expand All' command does not work as expected. It expands only the current window. I like to view my calculations full-size and having to expand them all manually every time I open the software is irksome.

Possibly related: When opening a file, clicking on the 'expand window' button on an individual calculation window does not work at all, unless I move the window slightly from its starting position. Pressing F8 to expand a single window fails the first time, but works on the second press.

This used to work as expected before the update to the new UI.

Superbeam and Eurobeam exhibit the same behaviour. I'm running them on Windows 7 Professional 64 bit, via parallels on a Macbook.
DavidH is offline   Reply With Quote
Old 20th January 2017, 10:45 AM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 780
Default Re: 'Expand All' not working in 7.02C

The Expand function is being changed in the next release of EuroBeam, planned for this weekend, and a similar change will then be made to SuperBeam and ProSteel.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia