Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > ProSteel > User feedback and requests

User feedback and requests User comments on ProSteel and requests for future enhancements

Reply
 
Thread Tools Display Modes
Old 3rd November 2010, 10:17 AM   #1
factory-fit
Member
 
Join Date: Sep 2008
Location: North Newbald
Posts: 22
Default Column false 'fail' indication, release 5.41b

Just updated to 5.41b

Designing a mezzanine

Input loads into two primary beams, got end reactions of 26.92 dead, 113.33 live, unfactored.

used 'bring forward' to add the primary beam loads into top plate of a 3.56m long SHS column, as normal

Used 'Select lightest' for column section

Got 160x160x6.3 with stress ratio of 0.912

Note at bottom says "Member fails in combined compression and bending"

Everything else says the column is OK.

Hope this can be fixed quickly, otherwise may have to revert to earlier version, if stored?

Cheers

Kevin Armstrong
factory-fit is offline   Reply With Quote
Old 3rd November 2010, 10:46 AM   #2
factory-fit
Member
 
Join Date: Sep 2008
Location: North Newbald
Posts: 22
Thumbs up Re: Column false 'fail' indication, release 5.41b

Luckily my colleague had kept the 5.40k installation shortcut on his desktop, used that to revert to the earlier version, and the 'fail' message isn't there now.

So immediate problem fixed and calcuation packages can be sent out to clients.

Be grateful for info when issue fixed

Kevin
factory-fit is offline   Reply With Quote
Old 3rd November 2010, 12:19 PM   #3
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 780
Default Re: Column false 'fail' indication, release 5.41b

Can you email me the project file in question (support@superbeam.co.uk) and I will check it out.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 3rd November 2010, 04:46 PM   #4
factory-fit
Member
 
Join Date: Sep 2008
Location: North Newbald
Posts: 22
Default Re: Column false 'fail' indication, release 5.41b

Happy to sir, as an aside, James has a copy, he opened it in his and got the same result (columns shown as failed) so this issue isn't 'computer specific'.

Cheers

Kev
factory-fit is offline   Reply With Quote
Old 3rd November 2010, 10:54 PM   #5
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 780
Default Re: Column false 'fail' indication, release 5.41b

No need to send me the file as I have replicated it here. The fail flag isn't being reset as each new section is checked - this will be fixed in the next release.

In the meantime there is a workaround: if you use the 'select lightest section', confirm that it is suitable, change to 'check', then save the project and reload and the error message shouldn't appear.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia