Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > Structural Design - not software related > Steel design

Steel design Topics related to the design of structural steelwork to BS449 or BS5950

Reply
 
Thread Tools Display Modes
Old 17th August 2011, 09:20 AM   #1
motorphotos
Senior Member
 
Join Date: Apr 2011
Posts: 62
Default help requested !!!!

Hi

I have designed a beam which takes the back of an extension. It spans 5.2m and takes a point load at 2.1m from R1 and I have spliced it 1.8m from R2. I did not use the point load from restaint and have taken 1.2L + 2D as effective length and the beam is bolted to stanchions each end which are still plumb.

Had a phone call last week to say the beam has deflected 18mm at the splice

The calculated deflection was 14mm so initially thought that the splice had slipped.

Went up to site yesterday and the beam is buckling and the deflection at the splice has risen to about 23mm. This is far in excess of the calculated deflecton and all the load has not been applied yet

I came back and re did the calc from scratch including working the point load out again etc and the beam is the same size (305 x 305 x 97 UC) and the splice also works

As the deflection is at the splice I worked back and hand checked unfactored stresses in flange and plates etc and they are OK (the flange stress is 113 n/mm2 unfactored by the way)

In desperation I then re did the calculation and splice with eurobeam and it all works OK

So in theory the beam should be OK and under its current load deflecting about 12mm but its twice this in practice

There is something fishy about the beam as it measures 305mm wide and 315mm deep with a flange thickness of 14mm which does not seem to match the size of a 305 x 305 x 97 UC but I am assured its within rolling tolerances

I cannot see what is going on and the beam is just not working as it should be and wondered if anyone had an idea I am pulling my hair out and am now thinking its the steel itself and maybe its second hand and been overstressed etc

Any comments greatfully received

Thanks

John
motorphotos is offline   Reply With Quote
Old 17th August 2011, 01:41 PM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 889
Default Re: help requested !!!!

The key question, based on what you've said, is what section size has actually been used? Unfortunately less knowledgeable builders tend not to realise that section families come in different rolling weights and don't appreciate the significance of a the specified rolling weight. However this shouldn't be a problem for a 305x305x97 as this is the lightest 305x305: depth 307.9, width 305.3, web 9.9, flange 15.4. Tolerance for depth +4 -2, width +/- 4, flange +2.5 -1,5, web +/- 1.0, source http://www.tatasteelconstruction.com...chure_2007.pdf.

Also, to ask an obvious question, as you say it's a secondhand member, is it a UC (inner and outer faces of flange parallel) or an older RSC section (inner face tapered)?
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 17th August 2011, 03:27 PM   #3
motorphotos
Senior Member
 
Join Date: Apr 2011
Posts: 62
Default Re: help requested !!!!

Hi Tony

I dont know if the steel is second hand I am just throwing in things I can think of

Thanks for details on tolerances I have worked out from the dims given by site that the depth is greater than the allowable so I will get the site to check the dims again

regards

john
motorphotos is offline   Reply With Quote
Old 10th December 2011, 09:54 AM   #4
Colin Mitchell
Senior Member
 
Join Date: Jul 2009
Posts: 35
Default Re: help requested !!!!

John,

May I also suggest you check the actual loading based on a survey of the materials and dimensions as used on site etc etc

Regards
Colin

PS: Maybe also check the bolts (size/grade) and hole sizes

Last edited by Colin Mitchell; 11th December 2011 at 08:58 AM. Reason: Update
Colin Mitchell is offline   Reply With Quote
Old 19th March 2019, 12:35 PM   #5
Paul Roberts
Member
 
Join Date: Oct 2018
Location: Anglesey
Posts: 6
Default Re: help requested !!!!

Came across this and, although its an old post, does anyone know the outcome? I was called to site 3 weeks ago with similar deflection issues (but no splice) on 305x305x197 UC that I designed. Having assessed all loads again and again with each being acceptable I couldn't see how the problem could be? after a sleepless night, plenty of caffeine and a lot of head scratching, i put it to one side (for an hour or so) to do another calculation and, when trawling through the tables I passed the much ignored section on bearing piles!!! guess what i found!! 305x305x186kg UBP
It was an exact match to the site dims (taken with a digital measure calibration)
Phew!! panic over - naughty builder and steel stockholder?
Paul Roberts is offline   Reply With Quote
Old 19th March 2019, 04:13 PM   #6
motorphotos
Senior Member
 
Join Date: Apr 2011
Posts: 62
Default Re: help requested !!!!

I went to site and confirmed the measurements - the builder supplied a load of rolling sheets from the supplier (his downfall) these showed the actual rolling dimensions which did not match the actual beam measurements !!

I prepared a report which detailed the measurements on site and included the rolling sheets he had supplied

The splice was failing because on closer inspection there was mortar between the top and bottom flanges of the beam and the cover plates - this meant the bolts were not tightened sufficiently and under the load the mortar was crushing allowing for the movement also the holes had been blown through the flanges with a torch and were oversized covered with washers

The beam was replaced with the designed section size and the steel fabricator rather than the builder installed it at the insistence of the client

Beam deflected 9mm under load and have not heard from then since so can only assume all was OK

regards

John
motorphotos is offline   Reply With Quote
Old 19th March 2019, 04:57 PM   #7
Paul Roberts
Member
 
Join Date: Oct 2018
Location: Anglesey
Posts: 6
Default Re: help requested !!!!

Thanks John.
Paul Roberts is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia