Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > ProSteel > Support

Support Technical and other questions related to the use of ProSteel

Reply
 
Thread Tools Display Modes
Old 9th May 2019, 04:25 PM   #1
charles
Member
 
Join Date: Dec 2009
Posts: 4
Default Page heading

I have just updated both ProSteel & Superbeam to 7.19 - in both cases the Prefix and Suffix page text do not appear on printed pages - only the page numbers. I have re-made page header and saved as different file. Still the suffix & Prefix will not print. In addition, Italic text will not retain in the heading page - it has to be changed each time I use the programmes. Any suggestions
charles is offline   Reply With Quote
Old 31st May 2019, 01:52 AM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 870
Default Re: Page heading

Thanks for the report: these issues are fixed in the current round of releases: SB7.19d, PS7.19d and EB3.19d, each available via the program's Check website for updates option
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 3rd June 2019, 03:16 PM   #3
charles
Member
 
Join Date: Dec 2009
Posts: 4
Default Re: Page heading

Many thanks for the updates -- Italic text now resolved in page heading but not the Prefix or Suffix page references in the page heading - these are still missing when printed!
charles is offline   Reply With Quote
Old 8th June 2019, 08:17 AM   #4
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 870
Default Re: Page heading

Apologies, I thought I'd nailed this one. Is this on numbering sequentially (1,2,3...) or by content(1.1,1.2,2.1...), to printer, PDF or both?
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 11th June 2019, 11:19 AM   #5
charles
Member
 
Join Date: Dec 2009
Posts: 4
Default Re: Page heading

Have reloaded SB7.19d, PS7.19d . The problem with Prefix & suffix remains.
Prefix & Suffix does not get printed using either 'sequential' or 'content' numbering when using printer or PDF
If I revert to 7.06b the problem is resolved!
charles is offline   Reply With Quote
Old 13th June 2019, 08:58 AM   #6
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 870
Default Re: Page heading

Thanks for the confirmation: I'll make doubly sure this is fixed in the release, eta mid-July.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia