Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > General > Installation issues

Installation issues Queries related to the installation of SuperBeam, ProSteel or EuroBeam

Reply
 
Thread Tools Display Modes
Old 18th September 2018, 09:19 AM   #1
John Cranna
Senior Member
 
Join Date: Jul 2008
Posts: 35
Default Eurobeam update

Dear Tony
Tried to update Eurobeam but it could not and said firewall settings need changing. Turned firewall off but no difference. I was able to update Superbeam ok!!

John
John Cranna is offline   Reply With Quote
Old 18th September 2018, 09:29 AM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 829
Default Re: Eurobeam update

Sorry, that's a known problem with 3.10a. I'll send you a direct download link for 3.10b. Note that 3.10a and 3.10b are functionally identical save that the 'Check website for updates' option returns an error in 3.10a.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 24th September 2018, 09:33 AM   #3
asutcliff
Senior Member
 
Join Date: Nov 2009
Posts: 27
Default Re: Eurobeam update

Dear Tony,

I'm getting the same firewall error using EB 3.10a, although the latest updates for SB & PS downloaded fine
asutcliff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia