Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > SuperBeam > User feedback and requests

User feedback and requests User comments on SuperBeam and requests for future enhancements

Reply
 
Thread Tools Display Modes
Old 15th April 2009, 05:32 PM   #1
Nick Jackson
Member
 
Join Date: Dec 2008
Posts: 22
Default Bugs in Flitch Plate implementation

Hi Tony,

A few concerns ahve come to light...

Set up the loads tab with a beam of 6.0m span, 12kN/m UDL and auto o.w. on.

Next set up a flitch beam, 140mm wide ? deep. Oak TH1, flitch data default except bolts M10, press apply.

Resulting beam fails in deflection, >0.003L when the use of the ? for depth should trigger a deeper section.

Adjust the bolts to M16 and set the offset to 90, press apply,

Resulting beam still shows fail in deflection even though deflection is now 0.0011L.

Also, you should post a warning to specify stainless steel fasteners whenever oak is selected.

Let me know if you need the file to reproduce this.

Cheers

Nick J
Nick Jackson is offline   Reply With Quote
Old 15th April 2009, 10:44 PM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 788
Default Re: Bugs in Flitch Plate implementation

I'll check this out and reply further in due course
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 16th April 2009, 11:54 AM   #3
Ben Allen
Member
 
Join Date: Apr 2009
Posts: 2
Default Re: Bugs in Flitch Plate implementation

New to Forum. Thanks for your product. I use it a lot rather than ridiculously expensive other solution like Tedds, which I also find unwieldy.

Anyway, there seems to be a problem with the creep limit flag for the flitch beam calculation.. or is it just me:

No matter what plate size I use the 'Fail' flag shows in the calculations despite the defelction limit never being reached... or getting anywhere close.

Also the final deflection for the creep calculation as expressed as ratio of length seems to be miscalculated.

Thanks for your help in advance.

Last edited by Ben Allen; 16th April 2009 at 11:59 AM.
Ben Allen is offline   Reply With Quote
Old 16th April 2009, 01:14 PM   #4
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 788
Default Re: Bugs in Flitch Plate implementation

There does appear to be a problem here. I am aiming to post a 4.55b release over the weekend which will include any necessary fix, also a check that the flitch beam bolt offset keeps the bolts a suitable distance from the member edge.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia