Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > EuroBeam > User feedback and requests

User feedback and requests User comments on EuroBeam and requests for future enhancements

Reply
 
Thread Tools Display Modes
Old 30th August 2014, 07:37 AM   #1
a1winchester
Member
 
Join Date: Apr 2013
Location: Lincolnshire
Posts: 6
Default end connection printout error?

I think there may be a couple of 'typo's in the printout. The resulting values are correct but the components of the expressions have some errors it seems.
http://i778.photobucket.com/albums/y...ter/temp-4.jpg
a1winchester is offline   Reply With Quote
Old 30th August 2014, 11:43 AM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 780
Default Re: end connection printout error?

Thanks for the heads up. These errors (cosmetic only, as you say) will be fixed in the next release.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 1st September 2014, 10:29 AM   #3
a1winchester
Member
 
Join Date: Apr 2013
Location: Lincolnshire
Posts: 6
Default Re: end connection printout error?

Thanks, Tony.

There is also a missing constant '1.27' in check 3
a1winchester is offline   Reply With Quote
Old 1st September 2014, 10:36 AM   #4
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 780
Default Re: end connection printout error?

Thanks, noted
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia