Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > SuperBeam > Support

Support Technical and other questions related to the use of SuperBeam

Reply
 
Thread Tools Display Modes
Old 26th August 2008, 03:08 PM   #1
Derek Compton
Member
 
Join Date: Aug 2008
Posts: 3
Default Page printout

Since the last update download, the section name part of the printout has changed from bold to bold italic. Despite many attempts I cannot get the typeface (Arial Black) to be recognised as just bold - it reverts back to bold italic everytime.

Is this a Windows hangup, or is it Superbeam?

By the way, other programs recognise the four different presentations of this typeface.
Derek Compton is offline   Reply With Quote
Old 26th August 2008, 03:54 PM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 796
Default Re: Page printout

Firstly, for anyone else reading this - you obviously know - the font used to print the section name is chosen using the Configuration > Screen and Printer Fonts option.

On a quick check here, selecting Arial Black as the printer font works correctly on our laser print, but if I 'print' the same calculation to a PDF file another font is substituted.

If your problem happens just with calcs produced as PDFs, it appears to be because SuperBeam and ProSteel are set up to embed all fonts in the PDF for portability: for reasons unknown this font is not embeddable so whatever Windows thinks to be the best match is substituted. I will try and fix this in the next release. If you are having problems when printing directly to a printer, please respond accordingly.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 26th August 2008, 04:01 PM   #3
Derek Compton
Member
 
Join Date: Aug 2008
Posts: 3
Default Re: Page printout

No, it happens on my laser printer as well as PDFs.

It would seem that this is the only typeface that shows this problem, so could it be a corrupt TrueType file?
Derek Compton is offline   Reply With Quote
Old 26th August 2008, 05:32 PM   #4
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 796
Default Re: Page printout

Found the answer - it's appears to be a Microsoft bug affecting XP machines with SP3 - see http://www.timawa.com/font-problems-...windows-xp-sp3 . Caveat I haven't checked the suggested solution myself.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 27th August 2008, 09:50 AM   #5
Derek Compton
Member
 
Join Date: Aug 2008
Posts: 3
Default Re: Page printout

Many thanks for the research. It appears to work!!

Windows can be so infuriating at times.

Thanks again
Derek Compton is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia