Greentram Software Support Forums  

Go Back   Greentram Software Support Forums > SuperBeam > Support

Support Technical and other questions related to the use of SuperBeam

Reply
 
Thread Tools Display Modes
Old 29th May 2008, 09:35 AM   #1
Ed Hollway
Member
 
Join Date: May 2008
Posts: 10
Exclamation !!!! exclamation marks

I have a series of excamation marks against one beam listing in the 'project manager' list. Looking in detail at the calculation and loading sheet there does not appear to be anything wrong. Can anyone expalin why the exclamations
Ed Hollway is offline   Reply With Quote
Old 29th May 2008, 09:37 AM   #2
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 785
Default Re: !!!! exclamation marks

What sort of member is it? Steel beam, timber beam, column or post?

Tony Bryer, Survey Design Associates Ltd
Tony Bryer is offline   Reply With Quote
Old 29th May 2008, 09:59 AM   #3
Ed Hollway
Member
 
Join Date: May 2008
Posts: 10
Default Re: !!!! exclamation marks

It is a steel beam. All the checks end in ok.
This item did start out as a timber beam, and has been changed. Could that be significant?
Ed Hollway is offline   Reply With Quote
Old 29th May 2008, 01:24 PM   #4
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 785
Default Re: !!!! exclamation marks

Yes, that is the explanation. When you save the project and reload it, the warning will disappear. I will add this to the fix list.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 29th May 2008, 01:43 PM   #5
Ed Hollway
Member
 
Join Date: May 2008
Posts: 10
Default Re: !!!! exclamation marks

Thank you - thats a worry off my mind!!!
Ed Hollway is offline   Reply With Quote
Old 26th June 2008, 03:23 PM   #6
moodyandrew
Member
 
Join Date: Jun 2008
Posts: 1
Default Re: !!!! exclamation marks

Quote:
Originally Posted by Tony Bryer View Post
Yes, that is the explanation. When you save the project and reload it, the warning will disappear. I will add this to the fix list.
I get exclamation marks on a Timber/Steel Flitch Beam which do not go away when I save, close and re-open the calc. They seem to be permanent. There appears to be no errors within the detailed calc. I can send calc if required.
moodyandrew is offline   Reply With Quote
Old 26th June 2008, 11:16 PM   #7
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 785
Default Re: !!!! exclamation marks

Please send me (support@sda.co.uk) a copy of the file and I will check it out.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Old 27th June 2008, 08:23 AM   #8
Tony Bryer
Administrator
 
Join Date: Apr 2008
Location: Melbourne, Australia
Posts: 785
Default Re: !!!! exclamation marks

Thanks for the file. The exclamation marks are showing because you have ticked the steel and timber boxes on the load page, and on the steel page the option is to check a very small hollow section which fails. Untick the steel box on the load page of the edit dialog, save and reload, and the marks will go away.
__________________
Tony Bryer, Greentram Software Pty Ltd
Tony Bryer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 Greentram Software Pty Ltd, Melbourne, Australia